Your web browser, Internet Explorer is out of date.

Please download one of these up-to-date, free and excellent browsers:

Microsoft Edge, Mozilla Firefox, Google Chrome or Brave Browser

Mod installation issue

Video Game Mods Forums Xenoverse 2 Help Mod installation issue

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1001305
    Zaakuun
    Participant

      It keeps on giving me the same error: bool__cdecl Xenoverse2::InitSystemFiles(bool,bool): Cannot load hci.                                                                                                                      If you know how to help please send me a reply

      #1001315
      Derrick Jones
      Participant

        Unfortunately, I do not know how to help you.

      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.

      Video Game Mods

      Video Game Mods is bringing modding communities together under a unified network. The original community creator retains control over the content and community for the game.

      Start your own Modding Community

      We allow modders to manage their own modding community using our platform for hosting and sharing mods, unlimited usage to grow your community without the hassle of hosting.

      Get in touch

      Affiliate link

      Rezigo - Home maintainence (UK only)

      Follow us on social media

      Please take a moment to follow us on social media, we will be posting new updates and featued mods. Theres going to be exciting new competitions for great prizes.